tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "alla winter" <alla1.win...@gmail.com>
Subject Re: Issue with setting TOMCAT 5.5.28 on AMD64
Date Wed, 14 Nov 2007 20:47:41 GMT
Thanks a lot for your help.  Here it is what happen:
I did install the files from the suggested URL.  When I ran tomcat5.exe  I
was still getting the same errors, but when after that  I run
service.batinstall
the service was installed and I was able to start it and stop it successfully
.

Thanks a lot!!!
On Nov 14, 2007 2:00 PM, Caldarale, Charles R <Chuck.Caldarale@unisys.com>
wrote:

> > From: alla winter [mailto:alla1.winter@gmail.com]
> > Subject: Fwd: Issue with setting TOMCAT 5.5.28 on AMD64
> >
> > I had run service.bat it installed TOMCAT as a service( all
> > parameters in my e-mail bellow), but then  then it fail.
>
> Try using the 64-bit versions of tomcat5.exe and tomcat52.exe:
> http://svn.apache.org/viewvc/tomcat/connectors/trunk/procrun/bin/amd64/
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you
> received this in error, please contact the sender and delete the e-mail
> and its attachments from all computers.
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message