tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim Albee" <mtita...@gmail.com>
Subject Issue finding Worker using mod_jk ...
Date Wed, 07 Nov 2007 22:50:22 GMT
We are having an issue when setting up integration between Apache 2.0.52 and
Tomcat 6.0.14...

Here are the mod_jk.log entries:

[Wed Nov 07 14:31:25 2007]  [jk_uri_worker_map.c (445)]: Into
jk_uri_worker_map_t::map_uri_to_worker
[Wed Nov 07 14:31:25 2007]  [jk_uri_worker_map.c (459)]: Attempting to map
URI '/'
[Wed Nov 07 14:31:25 2007]  [jk_uri_worker_map.c (473)]:
jk_uri_worker_map_t::map_uri_to_worker, Found an exact match ein1 -> /
[Wed Nov 07 14:31:25 2007]  [mod_jk.c (1689)]: Into handler r->proxyreq=0
r->handler=jakarta-servlet r->notes=158639048 worker=ein1
[Wed Nov 07 14:31:25 2007]  [jk_worker.c (90)]: Into wc_get_worker_for_name
ein1
[Wed Nov 07 14:31:25 2007]  [jk_worker.c (94)]: wc_get_worker_for_name, done
did not find a worker

The workers.properties file looks like this:

workers.tomcat_home=/usr/local/tomcat6
workers.java_home=$JAVA_HOME
ps=/
worker.list=ein1


worker.ein1.port=8109
worker.ein1.host=localhost
worker.ein1.type=ajp13
worker.ein1.info=Ajp13 forwarding
worker.ein1.debug=2
worker.ein1.tomcatId=ein1

We have the jvmRoute set in the Engine parameter for the server.xml in
tomcat as well...

Any suggestions on how to get this working?

thanks,
Kim :-)

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message