tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <>
Subject Re: I got the following error message when I try to start tomcat in Eclipse
Date Sun, 04 Nov 2007 23:55:40 GMT
peri wrote:
> Please give me more information. How can I solve this problem. I can run
> tomcat in windows XP, but unfortunately my new laptop has Vista operating
> system and I want to run tomcat in it.

Remove Vista and install XP?

Sorry, I can't help you much here, I haven't installed Vista.

My best guess is to make sure you install Tomcat and run Eclipse as the
same user and if that doesn't work, hopefully someone else on the list can
help. Alternatively you could try Google.


To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message