tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ferindo Middleton" <ferindo.middle...@gmail.com>
Subject WindowsXP, jre1.6.0_03, Tomcat 5.5 - Tomcat Service won't start
Date Thu, 08 Nov 2007 04:20:40 GMT
I've installed the Java Software (jre1.6.0_03) and Tomcat 5.5 on my Windows
XP computer. When I try to start the service I get an error message that
Windows was unable to start the service. Looking at the log file (located at
C:\Program Files\Apache Software Foundation\Tomcat
5.5\logs\jakarta_service_20071107.log) I can't figure out why it won't
start. The log file contains the following:

[2007-11-07 22:53:00] [986  prunsrv.c] [error] Failed creating java
C:\Program Files\Java\jre1.6.0_03\bin\client\jvm.dll
[2007-11-07 22:53:00] [1260 prunsrv.c] [error] ServiceStart returned 1
[2007-11-07 22:53:00] [info] Run service finished.
[2007-11-07 22:53:00] [info] Procrun finished.
[2007-11-07 22:53:49] [info] Procrun ( 2.0.3.0) started
[2007-11-07 22:53:49] [info] Running Service...
[2007-11-07 22:53:49] [info] Starting service...
[2007-11-07 22:53:49] [174  javajni.c] [error] The specified module could
not be found.
[2007-11-07 22:53:49] [986  prunsrv.c] [error] Failed creating java
C:\Program Files\Java\jre1.6.0_03\bin\client\jvm.dll
[2007-11-07 22:53:49] [1260 prunsrv.c] [error] ServiceStart returned 1
[2007-11-07 22:53:49] [info] Run service finished.
[2007-11-07 22:53:49] [info] Procrun finished.

Any ideas what's wrong?
-- 
Ferindo

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message