tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Propes, Barry L " <>
Subject RE: tomcat 4 history
Date Tue, 06 Nov 2007 17:04:15 GMT
I had to upgrade from TC 4.0 to 4.1.31 (the version I have) to get database connection pooling

Just FYI.

Still wrestling with the JSTL of it...had some slight issues there, but it should work.

-----Original Message-----
From: Christopher Schultz []
Sent: Tuesday, November 06, 2007 10:32 AM
To: Tomcat Users List
Subject: Re: tomcat 4 history

Hash: SHA1


Petr Sumbera wrote:
> 1. What happened to Jakarta Tomcat 4.0 (last version I can see is 4.0.6)
> 2. What is relation between Jakarta Tomcat 4.0 and Apache Tomcat 4.1?
> Are they compatible?
> 3. Is Apache Tomcat 4.1 supported and all security problems are fixed
> there?

See Tomcat 4.x

All Tomcat 4.x versions are "compatible" in that they implement the 2.3
version of the servlet API and the 1.2 version of the JSP specification.

Tomcat 4.1 would be a better choice than 4.0 due to its refactoring and
other improvements. Tomcat 4.1 has been updated with some of the more
recent appropriate security updates, and it is still officially
supported (for now).

If you have the opportunity, you should upgrade to 5.5 or 6.0, but
Tomcat 4.1 is still supported.

- -chris

Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla -


To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message