tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Problems with a web application running a PHP script
Date Mon, 05 Nov 2007 18:59:48 GMT
> From: Rocco Scappatura [mailto:Rocco.Scappatura@sttspa.it] 
> Subject: Re: Problems with a web application running a PHP script
> 
> Soory but I haven't understood what Chuck said in his first email.

Just as a refresher, here's what I said:

>> Possibly the correct JRE/JDK for Tomcat.  The above class and method
>> exist only in Java SE 6; what JVM are you trying to run Tomcat with?

> However, I can't set a such source level (1.6).

No one's asking you to set the source level for compilations; you just
have to run with a 1.6 JVM, which it appears you're not actually doing
(even though you have it installed).  If you have other JRE/JDK levels
installed, get rid of them to reduce the possibility of confusion.

> Do I have to downgrade JDK to 1.5?

No, the method you're trying to use exists only in 1.6.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message