tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rocco Scappatura" <Rocco.Scappat...@sttspa.it>
Subject Re: Problems with a web application running a PHP script
Date Mon, 05 Nov 2007 18:35:14 GMT

>> I have installed:
>>
>> - jdk 1.5.0.13
>> - jre 1.5.0.13 --> jre 1.6.0.02
>>
>> In NB, Java platform is set for both TC is 'JDK 1.5 (Default)' whose
>> folder path is 'C:\Programmi\Java\jdk1.5.0_13' (i.e.: The installation
>> path for the jdk 1.5.0.13 that I have installed.)
>
> As Chuck mentioned , this script class is in 1.6 so you need to either
> change the environment variable or if from service set it to 1.6.
> Then there is just one other thing, in NB right
> click->properties->source...
> Check the source level...
> ie you can be running on 1.6 but still tell NB to make it 1.5... which
> will
> also snooker you ;)
>

Soory but I haven't understood what Chuck said in his first email.

However, I can't set a such source level (1.6). Do I have to downgrade JDK
to 1.5?

rocsca


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message