tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "myrealbruno" <myrealbr...@myrealbox.com>
Subject RE: "Incorrect function" error w/isapi_redirect 1.2.25
Date Sun, 18 Nov 2007 14:21:48 GMT
Dmitry,

In the past eight years I have been using several isapi_redirect 1.x and 2
versions with IIS 4, 5.x and 6 and never had the need to recompile anything.
I currently have several production machines with IIS 5 and isapi_redirect
1.2.25.

I read somewhere that deprecated directives in the workers.properties file
can cause this error. 
Another thing to try is to remove the old isapi filter from IIS before
switching to the new one, and consider moving your settings to the
isapi_redirect.properties file instead of messing with the registry.

Hope it helps,
b.

-----Original Message-----
From: Dmitry Beransky [mailto:dmitry.maven@gmail.com] 
Sent: 14 November 2007 06:33
To: Tomcat Users List
Subject: Re: "Incorrect function" error w/isapi_redirect 1.2.25


Ay, caramba.  I don't even have access to VS... do I need VS to compile or
can I use a GNU compiler?

On Nov 13, 2007 5:25 PM, Martin Gainty <mgainty@hotmail.com> wrote:
> This is the classic problem of Microsoft products not working with 
> Microsoft Products
>
> If a dll isnt working you will need to get the source and build it for 
> your specific OS 
> http://tomcat.apache.org/connectors-doc/reference/iis.html



---AV & Spam Filtering by M+Guardian - Risk Free Email (TM)---


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message