tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jackie Justice" <jackiej1...@comcast.net>
Subject Re: [Tomcat 5.5.17] Strange Problem With Batabase Connection Pool
Date Thu, 29 Nov 2007 21:28:45 GMT
I don't know why you are writing to me.  I just wanted to get to petedge.
Jackie J
----- Original Message ----- 
From: "Mark Thomas" <markt@apache.org>
To: "Tomcat Users List" <users@tomcat.apache.org>
Sent: Thursday, November 29, 2007 3:54 PM
Subject: Re: [Tomcat 5.5.17] Strange Problem With Batabase Connection Pool


> albert quinn wrote:
>>   The lines 1 and 2 are executed, but the 4th line is never reached.
>> Any idea of what could be happening here or how could I do to discover
>> what's happening? does it seems to be a bug on my code or a setup
>> problem?
>
> Could you database connection be timing out due to inactivity? It is worth
> adding a validation query to your DBCP configuration and setting
> testOnBorrow to true.
>
> Mark
>
>
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.503 / Virus Database: 269.16.10/1159 - Release Date: 
> 11/29/2007 11:10 AM
>
> 


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message