tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <renu-kumar_se...@agilent.com>
Subject RE: Keytool: SSL Certification Issue
Date Tue, 30 Oct 2007 11:10:54 GMT
Hello Mark,

-----Original Message-----
From: Mark Thomas [mailto:markt@apache.org] 
Sent: Tuesday, 30 October 2007 3:35 PM
To: Tomcat Users List
Subject: Re: Keytool: SSL Certification Issue

renu-kumar_setty@agilent.com wrote:
> Thanks for your response. I tried configuration you suggested but didn't see any difference
in the output. 
> 
> Just to add to the original problem statement, I don't see any issue when using "CN=localhost"
in the Certificate generation. While I see the below mentioned issues when I use "CN=<hostname>".


That suggests your hostname isn't configured correctly. What happens
when you use http://<hostname>:8080 rather than http://localhost:8080
to access Tomcat? Does http://<hostname>:8080 work from another machine?

I don't see a issue with the hostname: I am able to access http:<hostname> URLs. However
the issue is with secure https://<hostname> URLs (certificate CN=<hostname>),
in which case I see blank page due to the previously mentioned issues. 
However I don't find any issues when accessing secure URLs https://localhost (certificate
CN=localhost)

Thanks
Renu Kumar

Mark


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message