tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David kerber <dcker...@verizon.net>
Subject Re: Setting default webapp
Date Mon, 01 Oct 2007 14:58:04 GMT
Hassan Schroeder wrote:
> On 10/1/07, David kerber <dckerber@verizon.net> wrote:
>   
>> Hassan Schroeder wrote:
>>     
>
>   
>> Can I set the root webapp to ALSO answer under the webapp's original
>> name, so people who use a bookmark to the full app path won't get "not
>> found" errors?  I though I had to have the .war in both places:  root
>> and its original place for that to work...
>>     
>
> Ick. You're already in production with this? That's a bit differerent,
> then. Still, if it were me, I'd go with moving the real webapp to ROOT
> and set up  a redirect  on the non-default path.
>
>   
We're not in full production, but have a dozen or so beta-test sites 
that we'd rather not jerk around since they have already tolerated some 
glitches during testing.  The request to have it show up as the default 
app came up during the  full production deployment discussions; I was 
surprised that we never thought of it before, and that nobody had 
mentioned it either, because it's pretty obvious in hindsight.

D



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message