tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Demetris Zavorotnichenko" <fgcity4...@cytanet.com.cy>
Subject RE: WAR problems
Date Thu, 25 Oct 2007 15:46:09 GMT
Well, I found the problem. It was an Access issue with the file.

-----Original Message-----
From: Peter Crowther [mailto:Peter.Crowther@melandra.com] 
Sent: Thursday, October 25, 2007 6:12 PM
To: 'Tomcat Users List'
Subject: RE: WAR problems

> From: Demetris Zavorotnichenko [mailto:fgcity4652@cytanet.com.cy]
> I am having problems running .WAR applications.
>
> I have Tomcat 6 through IIS
>
> Is there something I should know about this ?

Divide the problem.  If you use a direct connector in Tomcat (i.e. contact
Tomcat directly, not through IIS), does it work?  If yes, the problem is
with IIS or your JK connection.  If no, the problem is with how you're
deploying the WAR.  Either way, we will need much more information about the
error you are getting before we can help you.

What error are you getting when you get "problems running .WAR
applications"?

                - Peter

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message