tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Franke <mfra...@evendi.de>
Subject Re: javac error compiling jsp with 1.5 code
Date Fri, 05 Oct 2007 13:58:45 GMT
On Fri, Oct 05, 2007 at 03:16:02PM +0200, Marcus Franke wrote:
> Hello,
> 
> Ive got a problem with my tomcat 5.5.23 and java 1.5.0_12 on
> Centos4 using the sun jdk.
> 
> 

Ok, answering to my own post, tomcat version was 5.5.20.

I just fetched a current tarball from the homepage, extracted it and
copied over some jar files plus web.xml/server.xml from 5.5.20 to the
5.5.25 tarball version.

Fired up that beast and it works.

Even with the jasper-compiler-jdt.jar being present in common/lib which 
rendered the 5.5.20 useless.

I guess its time for some weekend.. 


regards,
Marcus

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message