tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Crowther" <Peter.Crowt...@melandra.com>
Subject RE: Basic question - Ingterating Tomcat with Apache
Date Fri, 21 Sep 2007 15:44:50 GMT
> From: Tata, Jagadeesh [mailto:Jagadeesh.Tata@xerox.com] 
> I installed tomcat 6.0.13 on Solaris SPARC. Which is the 
> better (suited)
> version of Apache and Apache connector for installed Tomcat?

If you don't already have Apache on the box, please ask yourself this
question first:

"Why do I need Apache httpd?"

What are you doing that doesn't just need a vanilla Tomcat?

		- Peter

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message