tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: Tomcat 4.1 and JDK 1.4 error
Date Wed, 12 Sep 2007 15:32:22 GMT
> From: Chacko Kuruvilla [mailto:cvilla@jpninc.com] 
> Subject: Tomcat 4.1 and JDK 1.4 error
> 
> bad class file: 
> c:\j2sdk1.4.1_05\jre\lib\rt.jar(java/lang/Object.class)
> 
> class file has wrong version 48.0, should be 47.0

Your JVM installation continues to be hosed.  Version 47 classes are the
highest supported by 1.3, 48 is supported by 1.4.  You still have an old
JVM installed - get rid of it.  I'd strongly suggest you remove _all_
JVMss that are anywhere on your system, and install at least 1.5, and
preferably 6.

Why do you insist on using such old software?  If you're going to
upgrade, get serious about it.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message