tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel M Garland <daniel.garl...@titanemail.com>
Subject Apache Portable Runtime > 1.1.4 on Debian Etch?
Date Thu, 27 Sep 2007 16:05:57 GMT
Hi again,

In my catalina.out I see the following INFO on a server startup:

INFO: An older version 1.1.3 of the Apache Tomcat Native library is 
installed, while Tomcat recommends version greater than 1.1.4

I installed libapr1 and libapr1-dev using apt on Debain etch 64-bit 
version, and am up-to-date, any Debian users out there who know if there 
is a debain package for apr that is greater than 1.1.4?

Dan

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message