tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Smith <d...@cornell.edu>
Subject Re: Java 1.6
Date Wed, 26 Sep 2007 11:26:40 GMT
I think that was pure speculation.  I use JDK 1.6 w/ Tomcat 5.5 in 
production and have had no issue.

--David

Marco wrote:

>Hello,
>
> 
>
>I read in previous post today that someone wasn't sure whether Java 1.6 is
>compatible with tomcat 5.5.
>
>This is new to me. Does anyone know more about this (more specifically, what
>versions of tomcat DO work with SUN jvm 1.6)?
>
> 
>
> 
>
>Regards,
>
> 
>
>Marco.
>
>
>  
>


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message