tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Smith <d...@cornell.edu>
Subject Re: tomcat updata problem
Date Wed, 12 Sep 2007 08:14:04 GMT
I'm guessing the error is reasonably accurate and you attempted to 
access a getter or setter on a null bean object.  Unfortunately you so 
carved up the stack trace it's extremely difficult to offer any more 
advice than that.

Additionally, if this worked in tomcat 4.1 you may have been relying on 
a bug behavior in tomcat 4.1/jdk 1.4 that's been fixed in tomcat 
5.5.23/jdk 1.6.

--David

ZHOU Ping C wrote:
> hello all:
>   I bulid a project  use tomcat+struts+hibernate. The develop tool is
> MyEclipse
>
>   At beginning I use tomcat 4.1 , jdk 1.4 and hibernate 2.0 , the
> project works well.
>  
>   Recently I updata tomcat from 4.1 to  5.5.23  and jdk from 1.4  to
> 1.6, some errors come out.
>
>   The errors as follows:
>
>    ERROR [http-8080-1] (ApplicationDispatcher.java:723) -
> Servlet.service() for servlet jsp threw exception
> org.apache.jasper.JasperException: Attempted a bean operation on a null
> object.
>  
> ........................................................................
> .......................................................................
> 	at javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
> 	at 	at java.lang.Thread.run(Thread.java:619)
>  
>  Can anybody help me?
>
>   Thanks
>  
>
>   


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message