tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arend P. van der Veen" <apvanderv...@att.net>
Subject PHP Security Vulnerability???
Date Tue, 11 Sep 2007 20:39:28 GMT
Hi,

I recently setup a server using Tomcat 5.5 on FreeBSD 6.2.  I thought I 
had everything locked down.

I run a nessus scan and found a strange Vulnerability.  It says that states:

The remote web server contains a PHP application that is affected by
multiple vulnerabilities.

I am not using PHP.  Has anyone else seen this?

Thanks,
Arend

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message