tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alec Bickerton <alec.bicker...@minick.ch>
Subject Tomcat 6 and tomcat native
Date Fri, 07 Sep 2007 11:13:58 GMT
I've been looking at tomcat 6 and have seen a notification that my
tc-native was out of date.

07.09.2007 13:06:05 org.apache.catalina.core.AprLifecycleListener init
INFO: An older version 1.1.9 of the Apache Tomcat Native library is
installed, while Tomcat recommends version greater then 1.1.10

...
Normal startup follows

My question is, where do I find this mythical beast?

The latest version on http://tomcat.apache.org/tomcat-5.5-doc/apr.html
is the version I'm using 1.1.9.

Regards,
Alec

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message