tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brian Munroe" <brian.e.mun...@gmail.com>
Subject Re: Please help...
Date Sun, 02 Sep 2007 15:39:25 GMT
On 9/2/07, Hassan Schroeder <hassan.schroeder@gmail.com> wrote:

>
> To be honest, I can't find any other documentation on that -- what
> alternative values might be, or their effect. And I just gave it a quick
> try with no setting and LambdaProbe's data sources page shows a
> blank for "Auth" -- but accessing that resource still works.
>

Yea when I was originally struggling with getting connection pooling
working, I was crafting my <Resource> and was googling like mad trying
to find some reference to what that attribute meant.  Intuition tells
me that it is letting the tomcat container handle authorization to the
resource?  Since I ended up configuring the pool at the local
application level, I assumed I didn't need to worry about it since no
other apps could use the defined resource?  That is my guess at least.

> Perhaps someone else can shed some light on this.
>
> But otherwise, your suggested config looks OK to me :-)

Thanks for your help!  I just posted about 1 minute previous to your
email - it worked fine in Tomcat  6.

-- brian

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message