tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Etienne Lacombe" <etien...@scientology.net>
Subject Tomcat 5.5.20 Stops Responding
Date Wed, 26 Sep 2007 18:53:57 GMT
Hello,

I would like some help in locating the cause of a problem on a Tomcat 5.5.20
server. I looked at many things but I don't know what else to look for.

Setup
   Linux
   Tomcat 5.5.20
   Java 1.6

The server runs fine for some days and then suddenly stops responding to
requests - the client's browser waits for a respond and times out.

On the server, there is no CPU usage. However, when trying to access any of
the webapps, including the Manager, they all time out.

We tried connecting to the JVM using the JConsole and we don't get a response
to that either.

I went through all the log files and could not find any significant error (no
out-of-memory, etc). Only a few error in our program but nothing that would
cause the whole server to freeze up. There were a few socket connection error
but they were not near the time of the freeze per what I could see.

If anybody could help me by directing me to what else I should look for, that
would be greatly appreciated!

Etienne



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message