tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From warnockm <m...@warnockinc.com>
Subject two versions of java
Date Fri, 28 Sep 2007 14:08:32 GMT

I'm running Tomcat 5 w/ 4 different hosts in my server.xml, each using a
different IP address.  It's working very well.  Each host requires JDK 1.4. 
I now have a requirement for a host; it needs tomcat6 and JDK 6.  I tried to
install both tomcat5 and 6 and have them run simultaneous since they binded
to different ip addresses, but when i bring one up, the other version goes
down.  Is there a way to a) run both tomcat5 and 6 together, or b), run
Tomcat6 using JDK 1.4 for 4 hosts and JDK 6 for 1  host?

thanks,
-- 
View this message in context: http://www.nabble.com/two-versions-of-java-tf4534735.html#a12941236
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message