tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE:
Date Wed, 29 Aug 2007 14:05:00 GMT
> From: walrechtg@vertis.nl [mailto:walrechtg@vertis.nl] 
> Subject: FW:
> 
> We installed tomcat 5.5.23 on RHEL 5 (Redhat Enterprise Linux) via
> `yum install tomcat5`

Throw that away and install a real Tomcat download from
http://tomcat.apache.org/download-55.cgi
or
http://tomcat.apache.org/download-60.cgi

The 3rd-party repackaged Tomcats are notoriously troublesome.

You will also need a real JVM (preferably a 1.5 or 6 version), not the
GNU one, which will not run Tomcat.

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message