tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Caldarale, Charles R" <Chuck.Caldar...@unisys.com>
Subject RE: apache getting in "sending reply" state when connecting to tomcat
Date Wed, 29 Aug 2007 13:17:35 GMT
> From: Gerhardus.Geldenhuis@gta-travel.com 
> [mailto:Gerhardus.Geldenhuis@gta-travel.com] 
> Subject: RE: apache getting in "sending reply" state when 
> connecting to tomcat
> 
> I forgot to add, that our solution at the moment is to restart apache
> which 9 out of 10 times solves the problems.

Please clarify your use of the term "apache", which is a software
organization with numerous products, among them httpd and Tomcat.  In
some instances, you seem to be referring to httpd, but in others you
clearly mean Tomcat (e.g., "using the local apache on the tomcat blade
using port 8080").

When you say you "restart apache", which component are you really
referring to?

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you
received this in error, please contact the sender and delete the e-mail
and its attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message