tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neha Sancheti" <neha.sanch...@gmail.com>
Subject Fwd: regarding a bug while verifying that a server can start.
Date Mon, 27 Aug 2007 17:25:26 GMT
hi,

I am having a problem while using tomcat.
I have installed tomcat in the following destination:"F:/WinApps/Tomcat
5..5"

I successfully installed it and have set my JAVA_HOME and CATALINA_HOME
variables to  ".;F:\WinApps\Tomcat 5.5\" and "F:\WinApps\Java\jdk 1.5"
respectively.

My CLASSPATH is ".;F:\WinApps\Java\jre1.5.0_12\lib\ext\mysql-
connector-java-5.0.7-bin.jar;F:\WinApps\Tomcat
5.5\common\lib\jsp-api;F:\WinApps\Tomcat
5.5\common\lib\servlet-api"

Also the two files:
1)context.xml :
     It has beeen modified  from  <Context>......  to <Context
reloadable="true">
2) server.xml:
     The server mapping and invoker servlet have been uncommented.

Problem:
   Now when i verify that my server can start:
   I type in the browser-"Internet Explorer"---http://localhost:8080 .
  On this ,it displayes a dialog box asking the username and password.
  I am attaching the snapshot of this dialog box and my tomcat-users.xmlfile.

 The problem is : Whatever usernames and password i enter, it tells me
"Unauthorised User".


I cannot understand why is it asking me for a username or password when i
haven't specified any password.
Also all combinations have been tried.

   Please help me. i am stuck here.

Regards,

Neha Sancheti.

Mime
View raw message