tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roger Parkinson <ro...@senanque.co.nz>
Subject tomcat hang/freeze under windows
Date Tue, 28 Aug 2007 21:44:07 GMT
Sorry this is question is so terse, but general approach kind of help 
would be very welcome.
I get to the login page every time, but after that there's no response. 
Seems to be nothing relevant in the logs.

The machine is remote from me and in a 12 hours different timezone 
(yawn...zzz) so getting access to local staff is a challenge. Hence the 
vagueness (apologies again).

Restarting tomcat everything comes right for a while, works perfectly, 
then... freeze.

What we are doing is deploying a pair of war files that are known to be 
running really well elsewhere (ie on my dev env plus two live sites). 
There are config options in the apps (there are also config options in 
tomcat that might be screwed too, still checking that). So I don't think 
it is the app itself. Actually we don't seem to be getting to the app 
once it freezes except for the login page.

I'm using form based login (is that right term? throws up a JSP page 
with a user/password prompt if you're not logged in, then lets you 
proceed). Realm is through JDBC to SQLServer.

O/s: windows 2000
Java: jdk1.5.0_11
Tomcat 5.5.7

Thanks for any help.
Roger


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message