tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rainer Jung <rainer.j...@kippdata.de>
Subject Re: mod_jk with jetty strange behaviour
Date Sun, 12 Aug 2007 19:33:54 GMT
Your log excerpt stops exactly, when it's getting interesting.
mod_jk connects and starts to send the request, no error until that point...

We would like to check, at what point in the communication the problems 
appears, and what happened immediately before etc.

Andrei Neagoe wrote:
> Thanks for your reply.
> I've tried looking around in jetty logs (also in webapps logs) but 
> nothing related to the errors in mod_jk.
> Also I've tried to increase the log level... and I did not find anything 
> (from my point of view):
> 
...

> [Sun Aug 12 22:15:49 2007] [22077:3079018176] [debug] 
> ajp_connect_to_endpoint::jk_ajp_common.c (865): Connected socket 79 to 
> (127.0.0.1:8019)
> [Sun Aug 12 22:15:49 2007] [22077:3079018176] [debug] 
> ajp_connection_tcp_send_message::jk_ajp_common.c (911): sending to ajp13 
> pos=4 len=514 max=8192
> [Sun Aug 12 22:15:49 2007] [22077:3079018176] [debug] 
> ajp_connection_tcp_send_message::jk_ajp_common.c (911): 0000    12 34 01 
> FE 02 02 00 08 48 54 54 50 2F 31 2E 31  - .4......HTTP/1.1
> 
> Thanks again,
> 
> Andrei Neagoe

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message