tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Potri Raaja <potri.ra...@hotcourses.co.in>
Subject Error in Tomcat Installation.
Date Fri, 17 Aug 2007 10:10:37 GMT

Hi ,

    I tried to install jakarta-tomcat-5.0.28 in Suse Linux Enterprise Server
10 and when I run the command 

          /usr/java/jakarta-tomcat-5.0.28/bin/jsvc-src # ./configure 

I am getting the following error :

        *** Current host ***
checking build system type... x86_64-unknown-linux-gnu
checking host system type... x86_64-unknown-linux-gnu
checking cached host system type... ok
*** C-Language compilation tools ***
checking for gcc... gcc
checking for C compiler default output... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking for ranlib... ranlib
*** Java compilation tools ***
checking for javac... /usr/java/j2sdk1.4.2_15/bin/javac
checking wether the Java compiler (/usr/java/j2sdk1.4.2_15/bin/javac)
works... yes
checking for jar... /usr/java/j2sdk1.4.2_15/bin/jar
*** Host support ***
checking C flags dependant on host system type... failed
configure: error: Unsupported CPU architecture "x86_64"

     Can you please suggest how to solve this issue.

Regards,
Potri Raaja.M.

-- 
View this message in context: http://www.nabble.com/Error-in-Tomcat-Installation.-tf4284872.html#a12197177
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message