tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Derek Alexander <D.Alexan...@lse.ac.uk>
Subject Error reported when starting app in cluster
Date Fri, 03 Aug 2007 14:22:21 GMT

Getting an ERROR reported when starting webapp within a cluster. 

Note, at this time I am starting the first server in the cluster, which is
the 192.168.0.1 mentioned in the error message.

Can someone please explain if it is correct that I am receiving an error and
if so, what is wrong.

2007-08-03 15:12:25,796 36   [main] WARN 
org.apache.catalina.cluster.session.DeltaManager  - Manager [/123/456/789],
requesting session state from
org.apache.catalina.cluster.mcast.McastMember[tcp://192.168.0.1:12345,catalina,192.168.0.1,12345,
alive=20829629727]. 
This operation will timeout if no session state has been received within 60
seconds.

2007-08-03 15:13:25,853 60093 [main] ERROR
org.apache.catalina.cluster.session.DeltaManager  - Manager [/123/456/789]:
No session state send at 03/08/07 15:12 received, timing out after 60,086
ms.

Thanks,
D.

-- 
View this message in context: http://www.nabble.com/Error-reported-when-starting-app-in-cluster-tf4212847.html#a11984296
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message