tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Schönhaber <mailing-tomcat-u...@schoenhaber.de>
Subject Re: Unable to build Tomcat
Date Mon, 30 Jul 2007 23:02:25 GMT
Smith Norton wrote:

> I get the following error when I try to build tomcat. After I entered
> the command..
> 
> $ ant download
> 
> I got this error =>
> 
>  /tomcatjava/tomcat6-deps/dbcp/src/java/org/apache/tomcat/dbcp/dbcp/BasicDataSource.java:44:
> org.apache.tomcat.dbcp.dbcp.BasicDataSource is not abstract and does
> not override abstract method isWrapperFor(java.lang.Class<?>) in
> java.sql.Wrapper
>     [javac] public class BasicDataSource implements DataSource {

IIRC at least the download ant task won't work with JDK 1.6. Try JDK 1.5.

Regards
  mks

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message