tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher Schultz <ch...@christopherschultz.net>
Subject Re: URIEncoding
Date Thu, 26 Jul 2007 19:12:15 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Chuck,

Caldarale, Charles R wrote:
>> From: Frederic Bastian [mailto:Frederic.Bastian@unil.ch] 
>> Subject: Re: URIEncoding
>>
>> Is there a way to get the value of the param URIEncoding of the 
>> Connector, so your code will work, whatever the char encoding of the 
>> Connector is ?
> 
> I'm confused.  If the <Connector> already has the proper URIEncoding
> value, why do you think the application needs to reprocess the URI with
> the same encoding?

He's trying to beat the Connector into using an application-defined
URIEncoding without having to modify server.xml to set up the connector
properly.

Frederic, why are you trying to do this? Are you deploying an
application on a Tomcat over which you have no control?

- -chris

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGqPIP9CaO5/Lv0PARAvVyAKCP+bx1oD64GCFI220GSpP7SeN2xgCgp/cd
lg85Bvd8Sf+vlk2Rx/JYHNM=
=dWBq
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message