tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Skinner <>
Subject Re: tomcat-4.1 & kaffe; IllegalArgumentException: Attribute must be readable or writable
Date Wed, 25 Jul 2007 15:48:48 GMT
On Wed, Jul 25, 2007 at 10:31:19AM -0500, Caldarale, Charles R wrote:
> > > If you can upgrade to Tomcat 5.5, you only need a JRE, not a JDK,
> > 
> > Oh? That's a new one on me. I thought that JSP's are complied
> > at run time.
> They are, but TC 5.5 and above come with Jasper built in, and thus do
> not need a JDK.

Ahh. 5.5 package for OpenBSD 4.1, the box is due an upgrade.

> Looks like there's a Linux emulator package available for OpenBSD; don't
> know how well it performs.

Not for Java, used to be employed in the build process though.


Still, I did have kaffe, jikes and tomcat working on Debian, so I'm not
convinced that there is a problem with the apps, just in the config of

Unless there are no other takers, thanks for the help.
Craig Skinner | |

To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message