tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From √Črico Teixeira <erico...@yahoo.com.br>
Subject TomCat 6 EL lib
Date Wed, 18 Jul 2007 21:03:26 GMT
Hi

I'm trying to run a context using facelets in a tomcat 6.10 

I'm getting the following error : 

java.lang.LinkageError: loader constraints violated when linking javax/el/ExpressionFactory
...

I'm using maven and in my POM I declare the EL RI dependencies 

I have searched through the web and read that there is a problem between the RI and the EL
lib used by Tomcat

Is that correct ? What can I do to solve this ? 








       
____________________________________________________________________________________
Need a vacation? Get great deals
to amazing places on Yahoo! Travel.
http://travel.yahoo.com/
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message