tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sue McKeown <mckeow...@insight.rr.com>
Subject Internet Explorer not working correctly after installing Tomcat
Date Mon, 02 Jul 2007 14:57:41 GMT
Hi:

I installed Eclipse (v.3.1.2) and Tomcat (v5.5) with a single 
installer that my professor distributed to a Client-Server 
Programming class I took. I rarely use IE (I use Mozilla and only use 
IE  when absolutely necessary). So it was probably 2 months after the 
class until I even tried to use IE. When I start up IE now, instead 
of getting my designated home page to come up, I usually get the 
following message:


HTTP Status 404 - /fwlink/


type Status report

message /fwlink/

description The requested resource (/fwlink/) is not available.



Apache Tomcat/5.5.20

or what appears to be a Tomcat home page.  If I get the error message 
and then click IE's Home button, I receive the Tomcat home page. On 
that page the only links that work are those directly related to 
Tomcat work (such as the one for the documentation, and it has a 
really strange URL: http://www.insight.rr.com/tomcat-docs/ , where 
the first part of the URL is the beginning of my designated home page 
URL (the home page for my ISP).

I tried reading the Setup documentation, but I guess I'm enough of a 
rookie to figure out what to change (if anything). Would it help if I 
uninstalled and then reinstalled the Eclipse/Tomcat bundle?

Any help you could provide would be greatly appreciated.

Thanks,

Sue

Sue McKeown
Westerville, OH
mckeownsw@insight.rr.com 
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message