tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thimo Buchheister" <thimo.buchheis...@a-gentur.de>
Subject Tomcat 6.0.13 and Windows Vista - Unable to open the service Tomcat6
Date Thu, 26 Jul 2007 20:28:02 GMT
Hi,

I have tried to install Tomcat 6.0.13 under Windows Vista Business (32-Bit).
I used the Windows Service installer which can be found at the Tomcat
Website (Tomcat is installed as automatic service). After setup completed,
Tomcat works properly; the service is running, I can browse to the Tomcat
site on localhost and the Tomcat symbol is on place.

After a system reboot, I get the following error message:

Unable to open the service 'Tomcat6'

The same happens when starting the configuration utility (from
start/programs and directly from the folder).

Tomcat is installed to "C:\Apache\Tomcat 6.0" and I gave for testing full
access to the directory and all subdirectory to "COMPUTER\MyUser" and
"COMPUTER\users". These changes didn't take effect.

If this is important: I use Windows Vista Business (32-Bit), JDK 1.6 Update
2 (the actual version from Sun). On the computer also runs an IIS 7...

I hope you can help me!

Thanks,

Thimo


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message