tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Gainty" <>
Subject Re: Image problem on tomcat
Date Thu, 28 Jun 2007 19:06:17 GMT

from the Wireless Bitmap (WBMP) documentation
"If "image/gif", "image/jpg" and "image/png" are found in the accept HTTP 
header, it means the WML browser can display the GIF, JPG and PNG image 
so you'll need to convert from *ProprietaryFormat* to GIF 87a, GIF 89a 
(animated GIF), JPG and or PNG and as long as the web-server will serve it
The wireless browser should be able to render..take a look at

Anyone else?
This email message and any files transmitted with it contain confidential
information intended only for the person(s) to whom this email message is
addressed.  If you have received this email message in error, please notify
the sender immediately by telephone or email and destroy the original
message without making a copy.  Thank you.

----- Original Message ----- 
From: "Zilberstein Yuval" <>
To: "Tomcat Users List" <>
Sent: Thursday, June 28, 2007 12:12 PM
Subject: Image problem on tomcat

Hello all,
I have an image problem on the Tomcat server.
I have a picture with a special Korean format: cwsis. It is just like
any other jpg or gif image, but with a format that is not popular.
The image itself is on the tomcat server.
I am trying to display the image on a special mobile browser, by
requesting it from a jsp on the tomcat server, But the browser can not
display it.
When I am trying to display it from another apache server it works ok.
The code is as follows:

<jsp:useBean id="entryB" class="com.pele.mmbox.beans.AlbumEntryBean"
<img src="">
<a href="testDownload.jsp">down</a>

Any ideas?
TIA Yuval


To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

To start a new topic, e-mail:
To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message