tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Marshall" <scott.marsh...@interserve.com>
Subject RE: deploying ant
Date Fri, 15 Jun 2007 08:04:58 GMT
Hi Jyothi

I think you're on the wrong forum. Try the Apache Ant mailing lists, these can be found at
http://ant.apache.org/mail.html. You might get more of a response there.

Good luck

Scott


-----Original Message-----
From: bhagya jyothi [mailto:reach_jyothireddy@rediffmail.com] 
Sent: 14 June 2007 19:37
To: users@tomcat.apache.org
Subject: deploying ant

  
Hi all,

AM new to Ant build tool and was jus writing an application.am done with my programme and
when i give ant in my present working directory at command prompt its fine.when i give "ant
deploy" or ant "deploywar" it's saying Build Successfull but nothing is there under build
and deploy.also when is gave ant list-- nothing is shown under my current directory.And giving
ant install its saying [Install] FAIL-Failed to deploy application at context path/(my working
directory) BUILD FAILED.

can any one tell what to do exactly so that i can run it successfully...waiting for a wuick
reply.

Jyothi

This e-mail has been scanned for all viruses by Blackspider MailControl.
www.blackspider.com

Click https://www.mailcontrol.com/sr/wQw0zmjPoHdJTZGyOCrrhg==  to report this email as spam.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message