tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 吴熊敏 <...@ublearning.com>
Subject Re: Tomcat 5.5.23 on Microsoft Vista
Date Wed, 20 Jun 2007 03:23:31 GMT
Hi,David:

	Your issue seems to be very strange.
	Are you sure that you have started the Tomcat Service??


On Tue, 19 Jun 2007 18:57:14 -0700 (PDT)
David Kider <davidkider@yahoo.com> wrote:

> Hi. I have a machine running the Microsoft Vista OS. I've tried installing Tomcat 5.5.23
using the Microsoft Service Installer. This seems to run successfully. But when I open my
browser and go to http://localhost:8080 I get the general "The webpage cannot be displayed"
page. I then checked through the list of open ports and allowed programs in the Windows firewall.
I added port 8080 to the list of allowed ports. This didn't fix the problem. So I uninstalled
Tomcat and tried unzipping the zipped version of Tomcat from the tomcat download page. This
gave me the same result. I've googled all over the place and looked through the Tomcat help
and FAQ, to no avail. Can anyone help me out?
> 
> 
>        
> ____________________________________________________________________________________
> Take the Internet to Go: Yahoo!Go puts the Internet in your pocket: mail, news, photos
& more. 
> http://mobile.yahoo.com/go?refer=1GNXIC

----------------------------
吴熊敏 <xwu@ublearning.com>


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message