tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "baran topal" <jazziiil...@gmail.com>
Subject Re: tomcat starts and immediately stops...why????
Date Fri, 11 May 2007 03:02:24 GMT
i install it from scratch...and i will copy my webapps and i will copy
common/lib of mine to the original one..i must i have jars i have
developped...i am now sending the logs as a zipped file...

2007/5/11, baran topal <jazziiilove@gmail.com>:
>
> hey if u use msn...add me jeobar@gmail.com but don't mail to this address
> ibarelt save it...a pal from department hacked it...he was jealous of me i
> guess...:(
>
> 2007/5/11, baran topal <jazziiilove@gmail.com>:
> >
> > not some... same... soorry for english here 6 a.m. i have to sleep now:)
> >
> > 2007/5/11, baran topal <jazziiilove@gmail.com>:
> > >
> > > well i am using windows xp and i start regularly:)) adn well my team
> > > mate says he has some problem he says command prompt he uses
> > > services.msc and open from sevies i try the same way but apache fails
> > > again after 5 seconds...
> > >
> > > 2007/5/11, David Smith <dns4@cornell.edu>:
> > > >
> > > > Ok... let's start this from the top.  What OS is this being run on
> > > > and
> > > > how are you starting it?  That'll clue me in on the startup script
> > > > method used which should have some influence.
> > > >
> > > > --David
> > > >
> > > > baran topal wrote:
> > > > > i use 2100 in my senior project presentation as port...8080 for
> > > > oracle
> > > > > XE...no problem occured for 5 months but now...i can't...and no
> > > > error
> > > > > messages i have...he starts and then stops..in fact the starting
> > > > bar
> > > > > fills
> > > > > upto half then diseappears...thank god while my senior project he
> > > > didn't
> > > > > fail me...:) but for user manual for my program i need him
> > > > revive...i
> > > > > know
> > > > > catalina but which file exactly i must control for log?
> > > > >
> > > > > 2007/5/11, David Smith < dns4@cornell.edu>:
> > > > >>
> > > > >> baran topal wrote:
> > > > >> > tomcat starts and immediately(5 secs) stops...i uninstall
and
> > > > >> reinstall
> > > > >> > it...and update it to tomcat 6...problem continues and no
error
> > > >
> > > > >> > message is
> > > > >> > displayed only standart page not displayed is seemed...
> > > > >> >
> > > > >> Ahh.. but you should consult the all knowing logs for
> > > > details.  See the
> > > > >> log directory in your tomcat install directory  You should see
> > > > one named
> > > > >> catalina.out which usually consumes output normally headed for
> > > > standard
> > > > >> out or standard error.  I'm guessing a port conflict.
> > > > >>
> > > > >> --David
> > > > >>
> > > > >>
> > > > ---------------------------------------------------------------------
> > > > >> To start a new topic, e-mail: users@tomcat.apache.org
> > > > >> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> > > > >> For additional commands, e-mail: users-help@tomcat.apache.org
> > > > >>
> > > > >>
> > > > >
> > > >
> > > >
> > > > --
> > > > David Smith
> > > > Network Operations Supervisor
> > > > Department of Entomology
> > > > Cornell University
> > > > 2132 Comstock Hall
> > > > Ithaca, NY 14853
> > > > Phone: (607) 255-9571
> > > > Fax: (607) 255-0940
> > > >
> > > >
> > > >
> > > > ---------------------------------------------------------------------
> > > > To start a new topic, e-mail: users@tomcat.apache.org
> > > > To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> > > > For additional commands, e-mail: users-help@tomcat.apache.org
> > > >
> > > >
> > >
> >
>

Mime
View raw message