tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Velidanda Srinivas" <srinivas.velida...@singularity.co.uk>
Subject RE: Tomcat 6 + SSL
Date Wed, 23 May 2007 09:32:22 GMT
I think you need to uncomment the below

<!--
    <Connector port="8443" protocol="HTTP/1.1" SSLEnabled="true"
               maxThreads="150" scheme="https" secure="true"
               clientAuth="false" sslProtocol="TLS" />
    -->

in conf\server.xml as this will be commented by default.

Srinivas.

> -----Original Message-----
> From: Roger Roger [mailto:rxt360@gmail.com]
> Sent: 23 May 2007 15:02
> To: users@tomcat.apache.org
> Subject: Tomcat 6 + SSL
> 
> 
> I would like to install Tomcat 6.0 with SSL. Tomcat 6.0 
> works, and I can get
> Tomcat 5.5 working with SSL. For some reason I cannot get 
> this to work with
> 6.0. Do you have any ideas or suggestions what might cause 
> this? I'm working
> on a Windows machine.
> 
> Thanks, Roger
> 
> 
> ______________________________________________________________
> __________
> This e-mail has been scanned for all viruses by MessageLabs.
> ______________________________________________________________
> __________
> 

________________________________________________________________________
This e-mail has been scanned for all viruses by MessageLabs.

Singularity operates globally through its offices in New York, London, Singapore, Ireland
and India. Singularity Limited is incorporated in the United Kingdom with Registration Number
NI 31519 and its Registered Office at 100 Patrick Street, Derry, BT48 7EL, United Kingdom.
________________________________________________________________________

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message