tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Omar Eljumaily <om...@omnicode.com>
Subject Re: rpm for tomcat 5.5 compatitble with java 1.6
Date Thu, 31 May 2007 17:57:42 GMT
Tom, Charles is correct about using the binary distributions at 
tomcat.apache.org.  There isn't a lot of need to use rpms since there 
are extremely few dependencies.   The only one I can think of for a base 
install is Java.  The only other setup you need to do is to set 
JAVA_HOME and then run startup.sh. 

Yum/RPMs in theory can keep you up to date, but updating is always 
treacherous with or without RPMs.



Caldarale, Charles R wrote:
>> From: Tom H [mailto:tom@limepepper.co.uk] 
>> Subject: rpm for tomcat 5.5 compatitble with java 1.6
>>
>> Are there are repositories maintaining a Tomcat 5.5 that is 
>> compatible with the Sun java SE 1.6 rpm available at the moment?
>>     
>
> Sure - use a real Tomcat download:
> http://tomcat.apache.org/download-55.cgi
>
> Third-party repackaged versions are notoriously troublesome.
>
>  - Chuck
>
>
> THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
> MATERIAL and is thus for use only by the intended recipient. If you
> received this in error, please contact the sender and delete the e-mail
> and its attachments from all computers.
>
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
>
>
>   


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message