tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mladen.t...@gmail.com>
Subject Re: [mod_jk] 1.2.22 won't build (libtool error) :(
Date Fri, 11 May 2007 16:54:09 GMT
Christopher Schultz wrote:

> libtool: compile: unable to infer tagged configuration
> libtool: compile: specify a tag with `--tag'
> make[1]: *** [jk_ajp12_worker.lo] Error 1
> make[1]: Leaving directory
> `/usr/local/src/tomcat-connectors-1.2.22-src/native/common'
> make: *** [all-recursive] Error 1
>

Can you compile the Apache Httpd with that libtool?

> 
> I'd be happy to try a bunch of things to help the super mod_jk
> developers improve the package.
>

The best would be you provide a working patch :)

I'm sure it works with 'libtool --version'
ltmain.sh (GNU libtool) 1.5.6 (1.1220.2.95 2004/04/11 05:50:42)

You might try deleting configure and running
buildconf.sh by yourself. It might help, but not sure.

Regards,
Mladen.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message