tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rui Monteiro <rmonte...@mecatena.com>
Subject Can't run jsp pages on tomcat 6.0.10
Date Tue, 10 Apr 2007 00:58:32 GMT


For any of my jsp pages i get:

java.lang.NoSuchFieldError: IS_SECURITY_ENABLED
org.apache.jasper.compiler.JspRuntimeContext.<init>(JspRuntimeContext.java:136) 
org.apache.jasper.servlet.JspServlet.init(JspServlet.java:101) 
org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:104) 
org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:216) 
org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:844) 
org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:634)

org.apache.tomcat.util.net.JIoEndpoint$Worker.run(JIoEndpoint.java:445) 
java.lang.Thread.run(Thread.java:619)

My html pages i get without any problem. And the examples work fine. The 
same for another weapp using only zk. But for the old scripting jsp 
pages nothing and they worked under tomcat 5.5. Always this error even 
if i try with a empty jsp page. I am trying to solve this in the dark as 
i can't find any related stuff on this problem.






---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message