tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johnny Kewl" <j...@kewlstuff.co.za>
Subject Re: Ajax xmlhttprequest
Date Fri, 13 Apr 2007 11:56:30 GMT
OK... more than a little confused

I think you saying when you run it against Apache Server... it works
But when you run the script again tomcat it doesnt...

Show us the Script in the web page....
and show us the Servlet or JSP in tomcat....
You can also show us the php if u want...

Then we can help u....


----- Original Message ----- 
From: "Richard Dunne" <richarddunne1971@yahoo.com>
To: <users@tomcat.apache.org>
Sent: Sunday, April 08, 2007 2:55 PM
Subject: Ajax xmlhttprequest


>I have a php webpage which is hosted on my laptop (XP and tomcat 
>localhost:8080). My webpage is executing a php script via an xmlhttprequest 
>which queries a database and sends back the info to the webpage.   I have 
>an a few alerts in my request to see the http.readystate and the 
>http.status as they change.  In windows (IE7), when I execute the request I 
>can see the readystate changing 1,2,3,4 and the status 200.  In tomcat when 
>I execute the request, I am getting 1 alert, that is readystate 1, and 
>thats as far as it goes.  Can anyone suggest a possible solution, or have 
>an idea as to what the problem might be.
>
> Richard.
>
>
>
> ____________________________________________________________________________________
> Be a PS3 game guru.
> Get your game face on with the latest PS3 news and previews at Yahoo! 
> Games.
> http://videogames.yahoo.com/platform?platform=120121 


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message