tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Short" <dsh...@san.rr.com>
Subject RE: Tomcat 5.5.23 and NetBeans 5.5
Date Thu, 26 Apr 2007 19:09:39 GMT
Nothing running on 8080... 

-----Original Message-----
From: Caldarale, Charles R [mailto:Chuck.Caldarale@unisys.com] 
Sent: Thursday, April 26, 2007 11:54 AM
To: Tomcat Users List
Subject: RE: Tomcat 5.5.23 and NetBeans 5.5

> From: David Short [mailto:dshort@san.rr.com]
> Subject: RE: Tomcat 5.5.23 and NetBeans 5.5
> 
> ports) and now it works...  So, my advanced logic skills tell me that 
> something else within the IDE is running on port 8080.

Since you appear to be running on Windows, run "netstat -abno" to find out
who's using which ports.  

Or try TCPView, as another David suggested yesterday:
http://www.microsoft.com/technet/sysinternals/utilities/TcpView.mspx

 - Chuck


THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
MATERIAL and is thus for use only by the intended recipient. If you received
this in error, please contact the sender and delete the e-mail and its
attachments from all computers.

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe,
e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org



---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message