tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Travis Taggart" <travistagg...@rvbh.com>
Subject Problems with Apache and Tomcat talking
Date Fri, 09 Feb 2007 22:11:42 GMT
Here is the error I am getting in my log file *>
 
[Fri Feb 09 15:45:41 2007]  [jk_connect.c (143)]: jk_open_socket, connect() failed errno =
61
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (196)]: In jk_endpoint_t::connect_to_tomcat,
failed errno = 61
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (635)]: Error connecting to the Tomcat process.
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (848)]: In jk_endpoint_t::service, send_request
failed in send loop 0
[Fri Feb 09 15:45:41 2007]  [jk_connect.c (143)]: jk_open_socket, connect() failed errno =
61
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (196)]: In jk_endpoint_t::connect_to_tomcat,
failed errno = 61
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (635)]: Error connecting to the Tomcat process.
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (848)]: In jk_endpoint_t::service, send_request
failed in send loop 1
[Fri Feb 09 15:45:41 2007]  [jk_connect.c (143)]: jk_open_socket, connect() failed errno =
61
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (196)]: In jk_endpoint_t::connect_to_tomcat,
failed errno = 61
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (635)]: Error connecting to the Tomcat process.
[Fri Feb 09 15:45:41 2007]  [jk_ajp13_worker.c (848)]: In jk_endpoint_t::service, send_request
failed in send loop 2

 
Now, we are using Groupwise WebAccess. When I go to my webmail site, It pulls up an index
page that autoredirects to the /servlet/webacc.  This is where Tomcat should pick up the request
and fire up the webacc servlet. 
 
I am only recieving the server encountered an internal error or misconfiguration and was unable
to complete your request. Please contact the server administrator, mymailname@mail.server
and inform them of the time the error occurred, and anything you might have done that may
have caused the error. More information about this error may be available in the server error
log.
 
I have gone back and forth through the settings in the Apache folder and in the Tomcat folder
to see if a port was mistyped or something, but I have found nothing. 
 
If you could give me an idea of how to go about troubleshooting this error I would be apprecative.

 
 
 
-------------------------------------------------------
Travis Taggart
Director of Information Technology
River Valley Behavioral Health
Phone: 1.270.689.6600
Fax: 1.270.689.6677
-------------------------------------------------------
 
DISCLAIMER:
The contents of this e-mail message and any attachments are confidential and are intended
solely for addressee.  The information may also be legally privileged.  This transmission
is sent in trust, for the sole purpose or delivery tothe intended recipient.  If you have
received this transmiission in error, any use, reproduction or dissemination or this transmission
is strictly prohibited.  If you are not the intended recipient, please immediately notify
the sender by reply e-mail or at (270) 689-6600 and delete this message and its attachments,
if any.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message