tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pid...@pidster.com>
Subject Re: FW: [OT] Re: Issues in Win2K with Wiki!
Date Fri, 02 Feb 2007 16:08:44 GMT
ICT Department wrote:
> Well the server the wiki is on runs Windows Server 2003, with IE7..this
> would explain it I guess as all the other machines in the network are on 6.0
> SP1. I tried to downgrade IE7 to IE6 on the server, but now the text just
> displays incorrectly on there too along with the others! Is there any way
> around this without upgrading every machine on our network to IE7?

fix the CSS!

the 'hidden content' bug is usually fixed by specifying a width value on 
the relevant html element.  you should probably pursue JSPWiki to fix it 
if it's a default CSS.

(and install SP2 on you IE6, it's swiss cheese without it)

MS did a lot of work fixing CSS bugs for IE7, which is why it works.


> Regards
> 
> ICT Department
> St. Edward's School
> -----Original Message-----
> From: Pid [mailto:p@pidster.com] 
> Sent: 02 February 2007 10:17
> To: Tomcat Users List
> Subject: [OT] Re: Issues in Win2K with Wiki!
> 
> Sounds like an IE CSS bug to me.
> 
> Are the versions of IE different too, including patches?
> 
> 
> ICT Department wrote:
>> Unfortunatly, for some reason our wiki only displays correctly if 
>> Windows XP is installed on the client machine..but in 2000, parts of 
>> the text (including links) are missing - however, sometimes dragging 
>> over them will make them reappear.
>>
>> Any ideas on how to fix this bug?
>>
>> Cheers!
>>
>> Chris Tamburro,
>> ICT Department
>> St Edward's School,
>> Cheltenham UK
>>
>>
>> ---------------------------------------------------------------------
>> To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe, 
>> e-mail: users-unsubscribe@tomcat.apache.org
>> For additional commands, e-mail: users-help@tomcat.apache.org
>>
>>
>>
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org To unsubscribe,
> e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> ---------------------------------------------------------------------
> To start a new topic, e-mail: users@tomcat.apache.org
> To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
> For additional commands, e-mail: users-help@tomcat.apache.org
> 
> 
> 


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message