tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sharon French" <sfre...@xtensible.com>
Subject Tomcat/mod_jk/Apache - up to date - matching versions?
Date Wed, 21 Feb 2007 15:46:33 GMT

We are configuring a new server for use in a production environment, we
would like to maintain a similar setup to our other servers (apache + mod_jk
+ tomcat) but would like to upgrade to the latest appropriate versions.

We are running on Red Hat Linux (kernel 2.6.9-5) with the 1.5.0_11 JVM -
looking around, I believe that the latest stable versions are:
	apache: 2.2.4
	mod_jk: 1.2.20
	tomcat: 5.5.20

My understanding is that within reason the versions of tomcat/mod_jk/apache
don't need to "match", but I wonder if there are any version combinations
that would best be avoided? Or conversely, a combination that is
particularly useful?

Anyone care to convince me that the above aren't the versions I ought to be
using?

Thank you in advance for any input,

Sharon French
Xtensible Technology Inc
195 McGregor St.
Suite 322
Manchester, NH 03102
603.641.8141 x202


---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message