tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "robert lazarski" <robertlazar...@gmail.com>
Subject Re: Can APR use verisign certs ?
Date Tue, 09 Jan 2007 21:34:43 GMT
On 1/9/07, Caldarale, Charles R <Chuck.Caldarale@unisys.com> wrote:
> > From: robert lazarski [mailto:robertlazarski@gmail.com]
> > Subject: Re: Can APR use verisign certs ?
> >
> > Can I please ask for more assitence ? I'm getting a date error on this
> > site in both IE6 and firefox 1.5 - 2.0 that I don't understand:
> >
> > https://dpt.alphatheory.com/
>
> I'm getting somewhat different results than you are.
>
> IE6 gets to the JBoss startup page with no problem, as well as the
> Tomcat status and JMX Console pages.  It's only when downloading the
> JBoss Web Console applet that an invalid certificate warning pops up.
> The date range is fine; the problem is due to "The security certificate
> was issued by a company that is not trusted."  The latter may be because
> I haven't updated my JDK lately on the machine I'm running the browser
> on, and it may have an out-of-date trust list.
>
> What JRE/JDK level is on the system running the browser?
>
>  - Chuck

I'm in brazil and with pt_BR which inverts month and day - which I
think explains my date errors.

The error we both seem to be seeing, "The security certificate
was issued by a company that is not trusted." seems to be only on
firefox 1.5 - with or without java 1.5_08 installed. Can anyone
confirm that? If its not Java, any ideas? Another poster seemed to say
it worked in IE6 and firefox 2.0 , which is what I'm seeing .

---------------------------------------------------------------------
To start a new topic, e-mail: users@tomcat.apache.org
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org


Mime
View raw message